Toggle Content Home | Forums | Next Action | Calendar | TBK Rules | Join TBK | Challenge us | Search | TBK BF4 Leaderboard
  User Info Toggle Content

Welcome Anonymous

Nickname
Password
Security CodeSecurity Code
Type Code

Membership:
Latest: so0unDy
New Today: 0
New Yesterday: 0
Overall: 496

People Online:
Members: 0
Visitors: 51
Total: 51
Who Is Where:
 Visitors:
01: Forum
02: Forum
03: Photo Gallery
04: Photo Gallery
05: Statistics
06: Statistics
07: Statistics
08: My Account
09: Forum
10: Forum
11: Forum
12: Statistics
13: My Account
14: Statistics
15: Forum
16: Forum
17: Forum
18: Forum
19: Statistics
20: Statistics
21: Forum
22: Forum
23: Forum
24: Forum
25: Forum
26: Photo Gallery
27: Forum
28: Forum
29: Forum
30: Forum
31: Statistics
32: Photo Gallery
33: Forum
34: Forum
35: Photo Gallery
36: Forum
37: Photo Gallery
38: Photo Gallery
39: Forum
40: My Account
41: Forum
42: Forum
43: Forum
44: Photo Gallery
45: Forum
46: Statistics
47: Statistics
48: Forum
49: Forum
50: Photo Gallery
51: Forum

Staff Online:

No staff members are online!

  Main Menu Toggle Content

Forum › Artwork, Computer, Internet & Show Off Boards › Computer Hardware Room › keyboard..
keyboard..
Show off your PC Specs and Computer Tech Talk
Post new topic    Reply to topic    Printer Friendly Page     Forum Index ›  Computer Hardware Room

View previous topic :: View next topic  
Author Message
scottj15
Friend Of TBK
Friend Of TBK

Offline Offline
Joined: Jul 09, 2007
Posts: 119

PostPosted: Wed Aug 05, 2009 4:40 pm    Post subject: keyboard..

Since iv reinstalled windows my keyboard seems to be a bit mixed up, the @ symbol has to be done with shift+2 and the actual @ key produces a ". a load of the other symbols seem to be connected with the wrong keys too. Anyone know how to change it??

thanks
Back to top
View user's profile Send e-mail MSN Messenger
Durge
New User
New User

Offline Offline
Joined: Mar 30, 2009
Posts: 27

PostPosted: Wed Aug 05, 2009 5:03 pm    Post subject: Re: keyboard..

With your @ symbol being shift 2, thats the american keyboard layout.. you need to turn it back to english not sure if you have vista or not but should be the same.

controlpanel>Clock, Language, region>Regional and language options>Keyboards and languages

that should be correct.. using MAC OS at the moment so going off memory Shocked
Back to top
View user's profile
scottj15
Friend Of TBK
Friend Of TBK

Offline Offline
Joined: Jul 09, 2007
Posts: 119

PostPosted: Wed Aug 05, 2009 5:50 pm    Post subject: Re: keyboard..

cheers m8 Smile
Back to top
View user's profile Send e-mail MSN Messenger
Display posts from previous:   
Post new topic    Reply to topic    Printer Friendly Page    Forum Index ›  Computer Hardware Room
Page 1 of 1
All times are GMT



Jump to:  


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


The logos and trademarks used on this site are the property of their respective owners
We are not responsible for comments posted by our users, as they are the property of the poster
we are no way affiliated with EA, Medal of Honor or Battlefield trademarks
Interactive software released under GNU GPL, Code Credits, Privacy Policy
Theme created for -The Black Knights-